Resolved
Error loading Home, Guide, Top, and/or Saved for some users

Started
September 14, 2021 at 11:08 AM
Status
Resolved after about 3 hours
Affected
Video

Impact

Degraded performance
  • Resolved
    September 14, 2021 at 1:45 PM

    We just resolved the issue!

  • Monitoring
    September 14, 2021 at 1:36 PM

    We implemented a fix and currently monitoring the result.

  • Identified
    September 14, 2021 at 11:08 AM

    We are continuing to work on a fix for this incident.