Resolved
Video Issues: Unable to Fetch Meta

Started
January 11, 2022 at 10:54 PM
Status
Resolved after 23 minutes

Impact

Operational
Affected
Video
  • Resolved
    January 11, 2022 at 11:17 PM

    Engineering has fixed the issue and video playback should be restored for all users.

  • Investigating
    January 11, 2022 at 10:54 PM

    We are currently investigating an issue with video playback where users are receiving an error that says "unable to fetch meta". Our engineers are online and working to fix things as quickly as possible. Updates will be posted here.