Resolved
Active Issue: 502 Bad Gateway on Account Page

Started
February 28, 2022 at 12:46 AM
Status
Resolved after about 4 hours
Affected
Sign Up

Impact

Major outage
  • Resolved
    February 28, 2022 at 5:10 AM

    We are declaring this issue resolved, and will closely monitor things to ensure continued stability.

  • Monitoring
    February 28, 2022 at 4:42 AM

    Things are trending in the right direction. We are continuing to monitor the situation.

  • Identified
    February 28, 2022 at 3:40 AM

    We have identified a possible solution and are pushing it out now. We are monitoring to see if things clear up.

  • Identified
    February 28, 2022 at 3:00 AM

    We are still working on a fix for this issue.

  • Identified
    February 28, 2022 at 1:20 AM

    No updates yet. We are still actively working on this.

  • Identified
    February 28, 2022 at 12:46 AM

    We have identified an issue with our billing pipeline that is preventing some users from making account changes. We are actively working with the vendor to get functionality fully restored as soon as possible.