Resolved
Active Outage: Playback Issues for Some Users

Started
March 02, 2022 at 8:10 PM
Status
Resolved after about 2 hours
Affected
Video

Impact

Major outage
  • Resolved
    March 02, 2022 at 9:48 PM

    We just resolved the issue!

  • Identified
    March 02, 2022 at 8:49 PM

    We are continuing to work on a fix for this incident. This issue appears to be affecting Fire TV and Android devices.

  • Investigating
    March 02, 2022 at 8:10 PM

    We are currently investigating an issue with playback. Our engineers are online and working to fix things as quickly as possible. Updates will be posted here.