Resolved
Roku 2.0.5 Issue: Black Screen During Playback

Started
March 04, 2022 at 12:04 AM
Status
Resolved after 4 days
Affected
Apps

Impact

Operational
  • Resolved
    March 08, 2022 at 2:07 AM

    This issue should now be resolved.

  • Monitoring
    March 07, 2022 at 6:53 PM

    We implemented a fix and currently monitoring the result.

    Please make sure to check that you're running our latest app version 2.0.7.

  • Identified
    March 04, 2022 at 12:04 AM

    We have identified an issue with our latest Roku release that is causing a black screen and spinner to appear when it rolls over to a new program. The issue is transient and playback will continue after ~10 seconds. We are actively working on a fix and hope to release it early next week.