Resolved
Video Issue: on VH1, Travel, Paramount, Own, Nik, MTV2, Motortrend, History, HGTV, FYI, CLEO

Started
March 08, 2022 at 2:17 PM
Status
Resolved after about 3 hours
Affected
Video

Impact

Operational
  • Resolved
    March 08, 2022 at 5:15 PM

    Engineering has fixed the issue and video playback should be restored on all the channels affected. Thank you for your patience!

  • Monitoring
    March 08, 2022 at 5:14 PM

    Engineering has fixed the issue and video playback should be restored on all the channels affected. Thank you for your patience!

  • Identified
    March 08, 2022 at 3:41 PM

    We are continuing to work on a fix for this incident.

  • Investigating
    March 08, 2022 at 2:17 PM

    Philo is having trouble streaming Live on HGTV and OWN

    [Error code: pf-1.1-1fe24]