Resolved
Video issue: Irregularities around fast forward behavior on recordings.

Started
March 10, 2022 at 4:00 AM
Status
Resolved after 1 day
Affected
Video

Impact

Degraded performance
  • Resolved
    March 11, 2022 at 4:25 PM

    Issue has been resolved!

  • Identified
    March 10, 2022 at 11:23 PM

    Engineering is on the case! Our team has identified the issue and is currently working on a fix.

  • Investigating
    March 10, 2022 at 4:00 AM

    We are currently investigating this incident.