Resolved
Philo Outage: Many systems affected

Started
March 22, 2022 at 7:43 PM
Status
Resolved after about 4 hours
Affected
Video
Sign Up
Sign In
help.philo.com
Apps

Impact

Operational
  • Resolved
    March 22, 2022 at 11:16 PM

    We are closing this out after observing no additional issues over the past few hours.

  • Monitoring
    March 22, 2022 at 10:01 PM

    We believe the issue is resolved but are continuing to monitor the situation.

  • Identified
    March 22, 2022 at 8:11 PM

    Engineering has identified the issue and the fix is being implemented. Things are starting to clear up, but we are going to continue to monitor before declaring this resolved.

  • Investigating
    March 22, 2022 at 7:43 PM

    Our engineers are actively working to address an issue in our infrastructure that is affecting multiple Philo systems, including video and our Help Center. We are working to resolve this as quickly as possible.