Resolved
Blackout issues on Discovery Channel lineup: error: "This Program is unavailable for playback to restrictions."

Started
April 16, 2022 at 1:58 PM
Status
Resolved after 32 minutes
Affected
Video

Impact

Operational
  • Resolved
    April 16, 2022 at 2:30 PM

    Issue resolved—Thank you for your patience.

  • Identified
    April 16, 2022 at 2:22 PM

    We are continuing to work on a fix for this incident.

  • Investigating
    April 16, 2022 at 1:58 PM

    We are currently investigating this incident.