Resolved
Audio issue with the History Channel

Started
May 24, 2022 at 7:40 PM
Status
Resolved after about 22 hours
Affected
Video

Impact

Operational
  • Resolved
    May 25, 2022 at 5:16 PM

    The issue has been resolved!

  • Monitoring
    May 25, 2022 at 2:10 PM

    We are continuing to monitor and work with our network partners to resolve the audio issue on the History Channel.

  • Monitoring
    May 24, 2022 at 8:05 PM

    We've just been notified that A&E will be performing an update which will affect the History Channel within the next 5 minutes. Expect a brief loss of signal as this occurs. We will keep you posted as we continue to monitor.

  • Monitoring
    May 24, 2022 at 8:05 PM

    We've just been notified that A&E will be performing an update which will affect the History Channel within the next 5 minutes. Expect a brief loss of signal as this occurs. We will keep you posted as we continue to monitor.

  • Identified
    May 24, 2022 at 7:40 PM

    We are currently working with A&E to resolve this issue.