Resolved
Philo Outage: Video playback, sign in and sign up.

Started
June 26, 2022 at 11:10 PM
Status
Resolved after about 2 hours

Impact

Operational
Affected
Sign In
Sign Up
Video
  • Resolved
    June 27, 2022 at 1:24 AM

    We just resolved the issue!

  • Identified
    June 26, 2022 at 11:55 PM

    We've identified an issue affecting users who are trying to sign in, sign up, and watching live video—Engineering is continuing to work on a fix for this incident and will post updates as we get them.

  • Monitoring
    June 26, 2022 at 11:55 PM

    Engineering is continuing to work on a fix for this incident and we will post updates as we get them.

  • Investigating
    June 26, 2022 at 11:10 PM

    We are currently investigating this incident.