System issues across the board

Resolved
Operational
Started over 1 year ago Lasted about 2 hours

Affected

Video
Sign Up
Sign In
help.philo.com
Apps
Updates
  • Resolved
    Update
  • Resolved
    Resolved

    Good new, everyone! Reelz has fully resolved their issues and we are no longer observing any issues with our system. They started re-airing the premiere episode of On Patrol: Live at ~22:15 EDT.

  • Monitoring
    Monitoring

    We are starting to see things trend in the right direction and are continuing to work with our partners to ensure that the root cause has been addressed.

    Good news, though! Reelz is going to be re-airing Live Patrol once they have resolved their issues, so anyone whose viewing experience of this show was impacted will have a chance to watch it again without interruption.

  • Investigating
    Investigating

    We are aware of a multitude of issues users are experiencing with the system right now. Our best and brightest engineers are on the case and we are working to get this fixed as quickly as possible!

    Please note: Reelz channel had an issue across all providers for the first ~6 minutes where the content is showing a black screen. This is a separate issue and has been resolved.