Resolved
Playback Issues: 33% and kicking out from playback

Started
August 04, 2022 at 12:59 AM
Status
Resolved after less than a minute

Impact

Operational
Affected
Apps
Video
  • Resolved
    August 04, 2022 at 3:04 AM

    We are happy to share that the issue has been resolved and our team will continue to monitor.

  • Investigating
    August 04, 2022 at 12:59 AM

    We have received multiple reports from users that they are getting kicked back to the previous screen when attempting to play content. The progress bar will show 33%, then 99%, and then exit the video player. We are actively investigating this.