Errors during playback: PF-1.5 and others

Resolved
Operational
Started almost 2 years ago Lasted about 2 hours

Affected

Video
Updates
  • Resolved
    Resolved

    The issue appears to be fully resolved. We will continue to monitor things!

  • Monitoring
    Monitoring

    Errors are clearing up and it appears that Google has made progress with resolving things on their end. We will continue to monitor.

  • Identified
    Update

    Widevine/DRMToday has acknowledged the issue on their status page and are working on a solution. https://status.drmtoday.com/incidents/w2wbtnn9r67y

    In the meantime, we are continuing to look into a workaround.

  • Identified
    Identified

    We have narrowed down the problem to Google's Widevine DRM. It appears to be a widespread outage affecting several streaming services. We are actively investigating workaround options.

  • Investigating
    Investigating

    We are actively investigating an issue with playback where users are receiving an error of PF-1.5 or similar on multiple platforms.