Resolved
Errors during playback: PF-4.5 on Roku platforms

Started
October 28, 2022 at 4:00 PM
Status
Resolved after less than a minute

Impact

Operational
Affected
Video
  • Resolved
    October 28, 2022 at 4:00 PM

    The issue appears to be fully resolved. We will continue to monitor things!