Philo - “Sun outage” affecting multiple programmers – Incident details

“Sun outage” affecting multiple programmers

Resolved
Degraded performance
Started 9 months agoLasted 7 days

Affected

Video

Degraded performance from 4:23 PM to 10:43 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved, thank you for your patience!

  • Monitoring
    Monitoring

    What's going on?
    Some of our programming partners are currently being affected by a ”sun outage,” meaning the sun is causing signal interference with our satellites. Viewers may continue to experience frozen frames and video distortion (glitches). These issues could also be present in DVR recordings. Heavily corrupted recordings are removed automatically, so some viewers might notice that they are missing recordings of recent broadcasts.

    How long will the outage last?
    This could potentially last through October 12, or somewhat longer. The duration of the outage may vary from customer to customer. We will post updates as they become available.

    Which channels are affected?
    Channels from the following programmers may be affected:

    • Discovery
    • Viacom
    • AMC
    • aspireTV
    • AXS
    • Urban One
    • Sony
    • Inspiration Ministries
    • GAC Media
  • Identified
    Identified

    We are currently experiencing issues with multiple Discovery-owned channels. Some viewers may notice frozen frames and video distortion (glitches). These issues would also be present in DVR recordings. Heavily corrupted recordings are removed automatically, so some viewers might notice that they are missing recordings of recent broadcasts.

    Affected channels

    • Discovery Channel
    • Discovery Life
    • Discovery Family
    • Investigation Discovery
    • Motortrend
    • OWN
    • Science Channel
    • TLC

    We will post updates as they become available.