Philo - Roku service issue causing Philo app to not load with error code -60 – Incident details

Roku service issue causing Philo app to not load with error code -60

Resolved
Partial outage
Started 2 months agoLasted about 1 hour

Affected

Apps

Partial outage from 9:50 PM to 11:18 PM

Updates
  • Resolved
    Resolved

    Roku's given the all clear! Make sure to power cycle your Roku device if you're still having issues.


    "[Service Interruption] Update 4:00 PM PST: Roku Services are back online. If you are still having any trouble streaming or activating your Roku device, please unplug the device from the power source for 10 seconds and plug it back in."

  • Monitoring
    Monitoring

    Some Roku customers are seeing issues with trying to load the Philo app (channel) due to Roku services being impacted.

    Will need to wait for Roku to give all clear on their service outage. See https://support.roku.com/ for updates!