Philo - Issue with show pages loading – Incident details

Issue with show pages loading

Resolved
Operational
Started about 1 month agoLasted about 2 hours

Affected

Apps

Major outage from 9:57 PM to 11:23 PM, Operational from 11:23 PM to 12:25 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Our engineering team has implemented a fix and are currently monitoring the results.

  • Identified
    Identified

    We are aware that some show pages are not loading. Our engineering team is currently investigating and we will post updates as we get them. We apologize and have all hands on deck working to resolve. Thank you!