Philo - Active outage— unable to play video, error code ds-1.1 – Incident details

Active outage— unable to play video, error code ds-1.1

Resolved
Operational
Started 1 day agoLasted 29 minutes

Affected

Video

Major outage from 6:57 PM to 7:26 PM

Updates
  • Resolved
    Resolved

    We have resolved the issue and will continue to monitor the situation. Thanks everyone for your patience while we fixed things!

  • Identified
    Identified

    We are actively investigating an issue where users are unable to play video and will post updates here as they become available. We are very sorry for the inconvenience, and are working to fix things as quickly as possible.