Philo - Channel outages: A&E, LMN, Lifetime, & History – Incident details

Channel outages: A&E, LMN, Lifetime, & History

Resolved
Operational
Started 19 days agoLasted about 2 hours

Affected

Video

Partial outage from 3:32 AM to 5:03 AM

Updates
  • Resolved
    Resolved

    All channels affected are back up and running! Thank you for your patience and understanding.

  • Monitoring
    Monitoring

    We have confirmed that Vice and FYI are now fully operational.

  • Identified
    Identified

    We are experiencing an outage for A&E, FYI, LMN, Lifetime, and Vice due to an upstream issue with the signal. The primary feed was affected by the hurricane, and the secondary is currently experiencing an outage. Our providers are actively working on restoring the feeds.