Philo - Live playback issues for most or all channels – Incident details

Live playback issues for most or all channels

Resolved
Major outage
Started 7 days agoLasted 21 minutes

Affected

Video

Major outage from 12:17 AM to 12:38 AM

Updates
  • Resolved
    Resolved

    The issue is now resolved. We appreciate everyone's patience and understanding!

  • Monitoring
    Monitoring

    We believe we have identified and resolved the main issue, and are continuing to monitor for any remaining user impact.

  • Investigating
    Investigating

    We are actively investigating errors with video playback for live content. Our engineering team is working as quickly as possible to restore things, and we will post updates as they become available.