Philo - Intermittent issues with loading and search – Incident details

Intermittent issues with loading and search

Resolved
Degraded performance
Started 20 days agoLasted about 1 hour

Affected

Video

Degraded performance from 10:42 PM to 12:03 AM

Apps

Degraded performance from 10:42 PM to 12:03 AM

Updates
  • Resolved
    Resolved

    The issue is now resolved. Thank you for your patience!

  • Identified
    Identified

    Our engineers believe they have identified the issue and are working on a possible solution.

  • Investigating
    Investigating

    We are currently investigating an issue that appears to be causing some users to encounter a black screen or loading dots when trying to view a show page.