Philo - Philo Outage: Some users may not be able to play content – Incident details
All systems operational
Philo Outage: Some users may not be able to play content
Resolved
Operational
Started over 2 years agoLasted about 2 hours
Affected
Video
Operational from 5:27 PM to 7:12 PM
Updates
Resolved
Resolved
Thank you to all (that were affected by this) for bearing with us. We just resolved the issue!
Identified
Identified
Large-scale cloud provider outage confirmed US-EAST-2 Region being affected.
> 10:25 AM PDT We can confirm that some instances within a single Availability Zone (USE2-AZ1) in the US-EAST-2 Region have experienced a loss of power.
Investigating
Investigating
We are currently being affected by the large-scale cloud provider outage. Some users may be experiencing issues with video playback. Our engineers are on the case, and we're working to get this resolved as quickly as possible.