Active Outage - Several channels are experiencing issues

Resolved
Operational
Started about 1 month ago Lasted about 3 hours

Affected

Video
Updates
  • Resolved
    Resolved

    We've resolved this issue and channel playback should be back to normal. Our apologies for the interruption.

  • Monitoring
    Monitoring

    A fix has been pushed through and we are monitoring.

  • Identified
    Identified

    We've identified the issue and are working on a fix.

  • Investigating
    Investigating

    Several channels are experiencing issues. We are aware and investigating. We apologize for this inconvenience and will have updates soon.