Philo - Video Playback/Black screen issue – Incident details

Video Playback/Black screen issue

Resolved
Partial outage
Started 4 days agoLasted 25 minutes

Affected

Video

Partial outage from 9:05 PM to 9:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been deployed and we are monitoring.

  • Identified
    Identified

    We've received reports that videos are not playable and/or there is a black screen.

    We've identified the issue and are working on a fix.