Resolved
Channel outages: Catchy Comedy, Heroes & Icons, MeTV, MOVIES!, Start TV, Story Television

Started
December 29, 2023 at 12:38 AM
Status
Resolved after 27 minutes

Impact

Operational
Affected
Video
  • Resolved
    Resolved

    All channels are now operating properly again.

  • Identified
    Identified

    There is an issue with the source feed for multiple Weigel channels, including Catchy Comedy, Heroes & Icons, MeTV, MOVIES!, Start TV, and Story Television. Unfortunately this is not something within our control to fix. Our signal acquisition facility has reached out to the source, and we will keep this thread updated with any additional information we receive from them as they work towards restoring things.