Philo - Error during playback: PF-1.1 on Web, Web-TV, and Chromecast Platforms – Incident details

Error during playback: PF-1.1 on Web, Web-TV, and Chromecast Platforms

Resolved
Operational
Started about 2 months agoLasted 27 minutes

Affected

Video

Major outage from 10:55 PM to 11:01 PM, Operational from 11:01 PM to 11:22 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Our engineers are actively investigating an issue with playback where users are receiving an error of PF-1.1 on Web and WebTV platforms including Samsung TV and Vizio TV.