Philo - Error during playback: PF-1.5 on Android and FireTV Platforms running older app versions – Incident details

Error during playback: PF-1.5 on Android and FireTV Platforms running older app versions

Resolved
Operational
Started 2 months agoLasted about 4 hours

Affected

Video

Partial outage from 10:25 PM to 1:11 AM, Operational from 1:11 AM to 2:39 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    Our engineers identified an issue with playback on Android and FireTV devices running older app versions resulting in an error code PF-1.5.

    To resolve this issue, please update to the most recent app version by checking for updates or by uninstalling and reinstalling the app.