Resolved
Active outage: playback issues for some users

Started
December 03, 2022 at 4:09 AM
Status
Resolved after about 2 hours

Impact

Major outage
Affected
Video
  • Resolved
    December 03, 2022 at 6:22 AM

    All clear! Thank you for your patience.

  • Monitoring
    December 03, 2022 at 6:06 AM

    Huzzah! Our engineers have figured out what's causing the issue, and we're currently rolling out a fix.

  • Identified
    December 03, 2022 at 5:02 AM

    We're continuing to work on a fix for this incident.

  • Identified
    December 03, 2022 at 4:09 AM

    We've identified an issue causing black screens and the Guide page not loading. We're on the case and working towards a fix!