Widespread issues, error code 1

Resolved
Operational
Started over 1 year ago Lasted about 1 hour

Affected

Video
Sign Up
Sign In
Apps
Updates
  • Resolved
    Resolved

    Per Amazon's status page, "the issue has been resolved and connectivity has been fully restored."

  • Monitoring
    Monitoring

    Per Amazon's status page, "we are beginning to signs of recovery, and continue to work toward full resolution."

    https://health.aws.amazon.com/health/status

  • Identified
    Update

    Per the AWS status page, they are "attempting multiple parallel mitigation paths".

    https://health.aws.amazon.com/health/status

  • Identified
    Identified

    We believe this is related to a widespread AWS outage they have reported that is causing problems with internet connectivity for users, not just limited to Philo. https://health.aws.amazon.com/health/status

  • Investigating
    Update

    We are still investigating the problem but have more details on who is affected:

    • Philo on the web is working for some people
    • All other platforms are experiencing issues
    • Users are experiencing a combination of error code 1, error fetching data, or the app loading indefinitely
  • Investigating
    Investigating

    We are actively investigating reports of customers receiving error code 1.