Resolved
Outage on Roku devices

Started
December 13, 2022 at 8:27 PM
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
Apps
  • Resolved
    December 13, 2022 at 9:18 PM

    We've identified the issue and decided to roll back the update. If you're still experiencing issues on version 3.4.4 of the Roku app, please try updating again.

  • Investigating
    December 13, 2022 at 8:27 PM

    We are currently investigating an outage on Roku devices with the latest Philo update. Note: if you're using Philo on a Roku device, please do not update your app.