[Resolved] philo.com not loading for new users

Started on June 17, 2021 at 12:06 AM. Resolved after about 2 hours

Affected

Sign Up
Sign In
  • Identified
    June 17, 2021 at 12:06 AM

    We are investigating an issue with philo.com where it is not loading for people visiting the page for the first time. Our engineers are actively working on restoring things.

  • Monitoring
    June 17, 2021 at 12:14 AM

    Things look to be back up and running, but we are continuing to monitor to ensure this is fully resolved.

  • Resolved
    June 17, 2021 at 2:26 AM

    Things have continued to remain stable. The AWS issues that prompted this incident are also clearing up, so we are officially declaring this resolved.