[Resolved] Active outage: Failure to load/unable to fetch data

Started on June 30, 2021 at 4:14 AM. Resolved after about 4 hours

Affected

Video
  • Identified
    June 30, 2021 at 4:14 AM

    We are actively investigating an issue with Philo that is causing video playback to fail in many cases. Our engineers are on the case and are working to resolve this as soon as possible.

  • Identified
    June 30, 2021 at 5:00 AM

    We are still debugging and investigating. Hang tight— our best and brightest are online and working on this!

  • Identified
    June 30, 2021 at 6:13 AM

    Progress! We are still working on things, but we have some video back online.

  • Identified
    June 30, 2021 at 6:46 AM

    Playback for DVR and VOD assets is restored. We are continuing to work on restoring live content.

  • Monitoring
    June 30, 2021 at 7:50 AM

    More progress! Live content has been restored and things look to be stabilizing.

  • Resolved
    June 30, 2021 at 8:37 AM

    We are officially sounding the all-clear. Unfortunately there is some lasting impact, though, as DVR recordings that occurred during the outage cannot be recovered.