[Resolved] Philo not loading

Started on July 21, 2021 at 1:29 AM. Resolved after about 3 hours

Affected

Video
  • Investigating
    July 21, 2021 at 1:29 AM

    We are currently investigating this incident.

  • Identified
    July 21, 2021 at 2:00 AM

    We are continuing to work on a fix for this incident.

  • Monitoring
    July 21, 2021 at 3:23 AM

    We implemented a fix and currently monitoring the result.

  • Resolved
    July 21, 2021 at 4:08 AM

    We just resolved the issue!