[Resolved] Active Outage

Started on July 22, 2021 at 1:22 AM. Resolved after about 2 hours

Affected

Video
  • Investigating
    July 22, 2021 at 1:22 AM

    We are currently investigating this incident.

  • Identified
    July 22, 2021 at 1:31 AM

    Philo not loading—We are continuing to work on a fix for this incident.

  • Monitoring
    July 22, 2021 at 2:39 AM

    We are continuing to work on a fix for this incident.

  • Resolved
    July 22, 2021 at 3:16 AM

    We just resolved the issue!