[Resolved] Roku App Minor Outage

Started on July 29, 2021 at 8:23 PM. Resolved after about 1 hour

Affected

Video
  • Identified
    July 29, 2021 at 8:23 PM

    We are continuing to work on a fix for this incident.

  • Resolved
    July 29, 2021 at 9:44 PM

    We just resolved the issue!