[Resolved] Minor incident on Web (Error 115)

Started on August 3, 2021 at 11:44 PM. Resolved after about 1 hour

Affected

Video
  • Investigating
    August 3, 2021 at 11:44 PM

    We are currently investigating this incident.

  • Resolved
    August 4, 2021 at 12:37 AM