[Resolved] Error loading Home and/or Guide for some users

Started on August 31, 2021 at 4:19 AM. Resolved after about 1 hour

Affected

Video
  • Investigating
    August 31, 2021 at 4:19 AM

    Our engineers are actively troubleshooting an issue affecting a subset of users where Home and/or Guide screens fail to load on multiple platforms. Restarting the app seems to fix the issue for most people.

  • Resolved
    August 31, 2021 at 5:26 AM

    Things seem better now!