[Resolved] Unable to save shows

Started on November 30, 2021 at 10:57 PM. Resolved after about 1 hour

Affected

Video
  • Identified
    November 30, 2021 at 10:57 PM

    We have identified an issue that is impacting users' ability to Save shows. Our engineering team is actively investigating.

  • Identified
    November 30, 2021 at 11:25 PM

    We have identified a fix and are preparing to release it.

  • Resolved
    November 30, 2021 at 11:54 PM

    The issue is now resolved for all users.